Issues on 12.10.FC6 x86_64 / Problemas com a 12.10.FC6 em x86_64

fnunes's picture

Significant issues with version 12.10.FC6 on Linux 64 bits (original version here: http://informix-technology.blogspot.com/2016/09/issues-on-1210fc6-x8664-problemas-com.html)

English version
IBM has recently issued an alert about a serious issue with version 12.10.FC6 on Linux 64 bits platforms.
As can be read in the alert, there are a set of situations that must happen in order for the problem to manifest. But the consequences are very serious.
Please read the alert carefully if you use that version on that platform. If you don't use it, yet it would be better to avoid migrating existing instances to it. Versions 12.10.FC7 and 12.10.FC7W1 are already available and don't suffer from these two issues that affected this version and platform (another alert has been issued recently). If you use version 12.10.FC6 on another platform it should not happen. Same if you don't meet all the pre-requisites of the issue. In case of doubt consult IBM technical support.

Versão Portuguesa
A IBM emitiu recentemente um alerta sobre um problema sério que pode afetar a versão 12.10.FC6 em Linux de 64 bits. Como pode ler-se no alerta, existem uma série de pressupostos para que o problema se manifeste. Mas as consequências do mesmo são muito sérias.
Leia por favor o alerta se usa esta versão nesta plataforma. Se não a usa ainda seria provavelmente preferível evitar migrações para esta versão de instâncias já existentes. As versões 12.10.FC7 e 12.10.FC7W1 estão disponíveis e não sofrem dos dois problemas (já tinha sido divulgado outro alerta) que afetam esta versão/plataforma. Se utiliza a versão 12.10.FC6 noutra plataforma, um dos pré-requisitos não se verifica  O mesmo se atualmente não verifica todos os requisitos para a ocorrência do problema. Em caso de dúvida não hesite em contactar o suporte da IBM.